Excel Frage

Seite 1 von 4
neuester Beitrag: 03.05.11 10:30
eröffnet am: 02.05.11 09:53 von: BörsenFloh Anzahl Beiträge: 85
neuester Beitrag: 03.05.11 10:30 von: magicbroker Leser gesamt: 3085
davon Heute: 1
bewertet mit 1 Stern

Seite: 1 | 2 | 3 | 4 | 4   

02.05.11 09:53
1

1230 Postings, 4287 Tage BörsenFlohExcel Frage

Hallo vielleicht kann mir ja jemand weiterhelfen.

Welche Formel muss ich eingeben, wenn ich in Excel z.B.:

Spalten A1 - A4
in A4 soll der Wert von A1 stehen solange A2- A3 leer sind
Steht in A2 auch ein Wert soll dieser in A4 angezeigt werden
Steht in A3 ein Wert soll dieser in A4 angezeigt werden.



Danke schon mal
Grüße
BörsenFloh
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration
Seite: 1 | 2 | 3 | 4 | 4   
59 Postings ausgeblendet.

03.05.11 09:34

1230 Postings, 4287 Tage BörsenFlohhmm Folgeproblem

ok mit oben genannter Formel schaffe ich es, dass von mir eingetragene Werte dargestellt werden.
Will ich die Formel nun auf Spalten anwenden, bei denen der Wert durch eine Formel berechnet wird, funktioniert sie nicht.
Also Werte in N13 bis C13 werden ihrerseits auch durch eine Formel berechnet.
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 09:38
1

847 Postings, 4831 Tage magicbrokerbei mir geht das schon

Formel zeigen, ist nie ein Fehler ;-)  

03.05.11 09:39

1230 Postings, 4287 Tage BörsenFlohFormel die 2te

=WENN(N10>0;N10;WENN(M10>0;M10;WENN(L10>0;L10;WENN(K10>0;K10;WENN(J10>0;J10;WENN(I10>0;I10;WENN(H10>0;H10;WENN(G10>0;G10;WENN(F10>0;F10;WENN(E10>0;E10;WENN(D10>0;D10;WENN(C10>0;C10;C10))))))))))))
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 09:42

1976 Postings, 3601 Tage Stargater@ BörsenFloh

Schreib mal ein Pflichtenheft  

03.05.11 09:42

1230 Postings, 4287 Tage BörsenFlohund die Formel des Feldes,

welches eingesetzt werden soll z.B.
=WENN(F9=0;"";F8+F9)
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 09:43

1230 Postings, 4287 Tage BörsenFlohein was?

-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 09:43

847 Postings, 4831 Tage magicbrokerund die Berechnungsformel ?

03.05.11 09:45

1230 Postings, 4287 Tage BörsenFloh@magic siehe #65

-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 09:51
2

847 Postings, 4831 Tage magicbrokerwarum nimmst Du

bei F9 = 0 eine leere Zelle anstatt eine NULL ?  

03.05.11 09:52

1230 Postings, 4287 Tage BörsenFlohweil

sonst steht doch in dem Feld eine Null, oder?
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 09:54

847 Postings, 4831 Tage magicbrokerrichtig - stört die denn ?

03.05.11 09:54

1230 Postings, 4287 Tage BörsenFlohnaja sieht halt nicht so toll aus, wenn so viele

Nullen in der Tabelle auftauchen, aber wenns nicht anders geht muss ich wohl damit leben.
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 09:57

1230 Postings, 4287 Tage BörsenFlohgibts nichts was sagt

=WENN( a1[ist ungleich ein leeres Feld] .......
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 09:59
2

847 Postings, 4831 Tage magicbrokerformatiere die Zahlen mit Buchhaltung, dann

ist eine Null ein "-", denke ich  

03.05.11 10:02
2

1976 Postings, 3601 Tage Stargater"0" ist nicht gleich "NULL"

bei den Formeln und im Bereich der Programmierung!

"0" ist gleich dem Zahlenwert
"NULL" bedeutet leerer Zellenwert bzw. Der spezielle Wert NULL repräsentiert eine Variable ohne Wert.  

03.05.11 10:02

1230 Postings, 4287 Tage BörsenFlohok Null ist nun ein "-" aber meine Formel erkennt

den Wert immer noch nicht als größer Null
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 10:05
1

847 Postings, 4831 Tage magicbrokerhast Du denn die ursprüngliche

=WENN(F9=0;"";F8+F9) geändert ?  

03.05.11 10:06

1230 Postings, 4287 Tage BörsenFlohJa in =WENN(F9=0;0;F8+F9)

-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 10:08

1230 Postings, 4287 Tage BörsenFlohahhh jetzt ich musste sie erst in allen Spalten

ändern.

Danke dir!

Der " - ?" sieht schon mal besser aus als 0,00?
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 10:10

847 Postings, 4831 Tage magicbrokersorry, aber bei mir funktioniert das so

=IF(A3>0,A3,IF(A2>0,A2,A1))

und A1 bis A3 werden berechnet : =IF(B1=0,0,C1+B1)

müsste also auch bei Dir gehen ...  

03.05.11 10:13

1230 Postings, 4287 Tage BörsenFlohJetzt klappt es

hatte vergessen auch die anderen Spalten dementsprechend zu ändern.

Danke Danke,
schön langsam wird das was mit meiner ExcelTabelle
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 10:16

847 Postings, 4831 Tage magicbrokerund wenn Du jetzt

noch für die Zwischenfelder die Währung rausnimmst und nur das Ergebnisfeld mit ? versiehst, wird es noch übersichtlicher ... ;-)  

03.05.11 10:26

1230 Postings, 4287 Tage BörsenFlohwenn ich von

Währung auf Zahl umstelle verschwinden meine schönen "-" aber wieder und es erscheint wieder die 0,00  
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 10:30

1230 Postings, 4287 Tage BörsenFlohhab das Knöbble gefunden

Danke  
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 10:30

847 Postings, 4831 Tage magicbrokernein nicht auf Zahl

sondern die auf Buchhaltung formatierten Zahlenreihen auf "keine" Währung setzen..

also alle markieren / rechtklick/ Zellen formatieren / auf Buchhaltung lassen aber rechts daneben die Währung auf "keine" setzen....

sorry, wenn ich nicht die genauen deutschen Wörter verwende, ich habe keine deutsche Excelversion , bzw. arbeite nicht damit  

Seite: 1 | 2 | 3 | 4 | 4   
   Antwort einfügen - nach oben

Online Brokerage über finanzen.net

finanzen.net Brokerage
Handeln Sie für nur 5 Euro Orderprovision* pro Trade aus der Informationswelt von finanzen.net!

Oskar

ETF-Sparplan

Oskar ist der einfache und intelligente ETF-Sparplan. Er übernimmt die ETF-Auswahl, ist steuersmart, transparent und kostengünstig.
Zur klassischen Ansicht wechseln
Top News
Beliebte Suchen
DAX 30
Öl
Euro US-Dollar
Bitcoin
Goldpreis
Meistgesucht
BioNTechA2PSR2
BYD Co. Ltd.A0M4W9
TeslaA1CX3T
NEL ASAA0B733
CureVacA2P71U
BayerBAY001
Daimler AG710000
JinkoSolar Holdings Co Ltd Sponsored Amercian Deposit Receipt Repr 2 ShsA0Q87R
Apple Inc.865985
Amazon906866
Wirecard AG747206
Intel Corp.855681
Plug Power Inc.A1JA81
Varta AGA0TGJ5
Ballard Power Inc.A0RENB