Excel Frage

Seite 4 von 4
neuester Beitrag: 03.05.11 10:30
eröffnet am: 02.05.11 09:53 von: BörsenFloh Anzahl Beiträge: 85
neuester Beitrag: 03.05.11 10:30 von: magicbroker Leser gesamt: 3188
davon Heute: 2
bewertet mit 1 Stern

Seite: 1 | 2 | 3 |
 

03.05.11 10:02

1230 Postings, 4327 Tage BörsenFlohok Null ist nun ein "-" aber meine Formel erkennt

den Wert immer noch nicht als größer Null
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 10:05
1

847 Postings, 4871 Tage magicbrokerhast Du denn die ursprüngliche

=WENN(F9=0;"";F8+F9) geändert ?  

03.05.11 10:06

1230 Postings, 4327 Tage BörsenFlohJa in =WENN(F9=0;0;F8+F9)

-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 10:08

1230 Postings, 4327 Tage BörsenFlohahhh jetzt ich musste sie erst in allen Spalten

ändern.

Danke dir!

Der " - ?" sieht schon mal besser aus als 0,00?
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 10:10

847 Postings, 4871 Tage magicbrokersorry, aber bei mir funktioniert das so

=IF(A3>0,A3,IF(A2>0,A2,A1))

und A1 bis A3 werden berechnet : =IF(B1=0,0,C1+B1)

müsste also auch bei Dir gehen ...  

03.05.11 10:13

1230 Postings, 4327 Tage BörsenFlohJetzt klappt es

hatte vergessen auch die anderen Spalten dementsprechend zu ändern.

Danke Danke,
schön langsam wird das was mit meiner ExcelTabelle
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 10:16

847 Postings, 4871 Tage magicbrokerund wenn Du jetzt

noch für die Zwischenfelder die Währung rausnimmst und nur das Ergebnisfeld mit ? versiehst, wird es noch übersichtlicher ... ;-)  

03.05.11 10:26

1230 Postings, 4327 Tage BörsenFlohwenn ich von

Währung auf Zahl umstelle verschwinden meine schönen "-" aber wieder und es erscheint wieder die 0,00  
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 10:30

1230 Postings, 4327 Tage BörsenFlohhab das Knöbble gefunden

Danke  
-----------
Erfolg ist zu 10% Inspiration und zu 90% Transpiration

03.05.11 10:30

847 Postings, 4871 Tage magicbrokernein nicht auf Zahl

sondern die auf Buchhaltung formatierten Zahlenreihen auf "keine" Währung setzen..

also alle markieren / rechtklick/ Zellen formatieren / auf Buchhaltung lassen aber rechts daneben die Währung auf "keine" setzen....

sorry, wenn ich nicht die genauen deutschen Wörter verwende, ich habe keine deutsche Excelversion , bzw. arbeite nicht damit  

Seite: 1 | 2 | 3 |
 
   Antwort einfügen - nach oben

Online Brokerage über finanzen.net

finanzen.net Brokerage
Handeln Sie für nur 5 Euro Orderprovision* pro Trade aus der Informationswelt von finanzen.net!

Oskar

ETF-Sparplan

Oskar ist der einfache und intelligente ETF-Sparplan. Er übernimmt die ETF-Auswahl, ist steuersmart, transparent und kostengünstig.
Zur klassischen Ansicht wechseln